Bug 193073 - writer.py : Need to doVolumeGroup before doLogivcalVolume
writer.py : Need to doVolumeGroup before doLogivcalVolume
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pykickstart (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-24 18:30 EDT by James Martin
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-25 09:53:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Martin 2006-05-24 18:30:49 EDT
lines 35-36 should read:

self.doPartition, self.doVolumeGroup,
self.doLogicalVolume, self.doRaid,

If you have it with doLogicalVolume first, it kickstart barfs because a LV has
to belong to a LVG.
Comment 1 James Martin 2006-05-24 18:31:25 EDT
tested on rhel4qu3

Note You need to log in before you can comment on or make changes to this bug.