Bug 19308 - XFree86 4 should obsolete X11R6-contrib
Summary: XFree86 4 should obsolete X11R6-contrib
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-18 08:08 UTC by Pekka Savola
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-14 17:44:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-10-18 08:08:05 UTC
After rebuilding XFree86 4.0.1 from RHL 7.0 on RHL 6.2, I got:

---
file /usr/X11R6/lib/X11/app-defaults/XCalc from install of XFree86-4.0.1-1
conflicts with file from package X11R6-contrib-3.3.2-11
file /usr/X11R6/lib/X11/app-defaults/XCalc-color from install of
XFree86-4.0.1-1 conflicts with file from package X11R6-contrib-3.3.2-11
file /usr/X11R6/lib/X11/app-defaults/XFontSel from install of
XFree86-4.0.1-1 conflicts with file from package X11R6-contrib-3.3.2-11
file /usr/X11R6/lib/X11/app-defaults/Xedit from install of XFree86-4.0.1-1
conflicts with file from package X11R6-contrib-3.3.2-11
file /usr/X11R6/lib/X11/app-defaults/Xman from install of XFree86-4.0.1-1
conflicts with file from package X11R6-contrib-3.3.2-11
---

Perhaps X11R6-contrib should be Obsoleted ?

Comment 1 Mike A. Harris 2001-03-10 06:24:08 UTC
Ok, thanks, I just added the Obsoletes to Rawhide.


Note You need to log in before you can comment on or make changes to this bug.