Bug 193212 - Strange yum/rpm dependency problems with libstdc++so7 (4.2.0-0.3.20060428.fc5)
Strange yum/rpm dependency problems with libstdc++so7 (4.2.0-0.3.20060428.fc5)
Status: CLOSED DUPLICATE of bug 192797
Product: Fedora Infrastructure
Classification: Retired
Component: update system (Show other bugs)
unspecified
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Luke Macken
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-26 01:01 EDT by Felix Luk
Modified: 2016-09-19 22:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-26 15:16:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felix Luk 2006-05-26 01:01:31 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1. Make sure your system has scim installed. I have scim-chewing and scim-pinyin.
2. Run yum
3.
  
Actual results: yum complains that libstdc++so7 4.2.0-0.3.20060428.fc5 has the
dependency of scim-fcitx and scim-fcitx-tools. This is the error output:

Error: Missing Dependency: libstdc++-20060203.so.7 is needed by package scim-fcitx
Error: Missing Dependency: libstdc++-20060203.so.7(GLIBCXX_4.2) is needed by
package scim-fcitx
Error: Missing Dependency: libstdc++-20060203.so.7(CXXABI_1.4) is needed by
package scim-fcitx
Error: Missing Dependency: libstdc++-20060203.so.7(CXXABI_1.4) is needed by
package scim-fcitx-tools
Error: Missing Dependency: libstdc++-20060203.so.7(GLIBCXX_4.2) is needed by
package scim-fcitx-tools
Error: Missing Dependency: libstdc++-20060203.so.7 is needed by package
scim-fcitx-tools

Expected results: library installs normally


Additional info: I have both scim-fcitx and scim-fcitx-tools installed.
Comment 1 Luke Macken 2006-05-26 15:16:45 EDT

*** This bug has been marked as a duplicate of 192797 ***

Note You need to log in before you can comment on or make changes to this bug.