Bug 193225 - up2date: Error Class Info: Invalid System Credentials
Summary: up2date: Error Class Info: Invalid System Credentials
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date   
(Show other bugs)
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Bret McMillan
QA Contact: Brandon Perkins
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-26 09:54 UTC by Kurt D'Agostin
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 15:48:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kurt D'Agostin 2006-05-26 09:54:56 UTC
Description of problem:

I have been getting the following error since I renewed my subscription.

Error Message:
    Please run rhn_register (or up2date --register on Red Hat Enterprise Linux 3
or later)
as root on this client
Error Class Code: 9
Error Class Info: Invalid System Credentials.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. start Red Hat Network Alert Notification Tool
2. Select Launch Up2Date
3.
  
Actual results:

Error Message:
    Please run rhn_register (or up2date --register on Red Hat Enterprise Linux 3
or later)
as root on this client
Error Class Code: 9
Error Class Info: Invalid System Credentials.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Expected results:


Additional info:

This has been happening since the renewal of my subscription

Comment 1 Red Hat Bugzilla 2007-04-12 00:44:07 UTC
User bnackash@redhat.com's account has been closed

Comment 2 Todd Sanders 2007-05-22 15:48:44 UTC
Please re-register your system to RHN, and contact your local support
representative if you need further assistance.  This is not an up2date bug.


Note You need to log in before you can comment on or make changes to this bug.