Bug 193232 - mod_jk 1.2.6 is really old!
Summary: mod_jk 1.2.6 is really old!
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: mod_jk   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Vivek Lakshmanan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 193229
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-26 13:13 UTC by Oliver Falk
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-19 20:23:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Oliver Falk 2006-05-26 13:13:44 UTC
Description of problem:
Version-Release number of selected component (if applicable): 1.2.6

This version is really old. We should think about updating!

1.2.15 should be packaged ASAP!

Comment 1 Oliver Falk 2006-05-30 12:55:34 UTC
Nothing!?

Comment 2 Fernando Nasser 2006-10-19 19:11:14 UTC
Vivek, once FC6 is out perhaps we will be able to build 1.2.19 as an update. 
Can you take care of that?

Comment 3 Vivek Lakshmanan 2006-10-19 20:23:43 UTC
mod_jk had been taken off fedora core in FC5 since mod_proxy_jk in httpd 2.2
provided similar functionality. Perhaps if there is enough interest I can try
and get this into extras but as it stands, this is a wont-fix. Adding Joe Orton
to CC in case further clarification is required.
 


Note You need to log in before you can comment on or make changes to this bug.