Bug 193272 - Can not configure printer
Can not configure printer
Status: CLOSED DUPLICATE of bug 193270
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-26 14:35 EDT by Darwin H. Webb
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-27 04:32:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darwin H. Webb 2006-05-26 14:35:09 EDT
Description of problem:
The Gnome gui printer gui has completely changed from FC5.
It has become worst after each update.
After updates of May 26th (25-23.24.10) the gui will not even startup.

Version-Release number of selected component (if applicable):


How reproducible:
Can not reproduce - a series of once only events , each different.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
After install gui came up,  appled to my need of a smb windows shred printer.
The gui was messed up and it created a cups local printer? After that the gui
was dead.
After last updates, gui would not start. 

Expected results:
Ability to create different printers queues as needs and modify as needed and
remove as needed.

Additional info:
Comment 1 Tim Waugh 2006-05-27 04:32:36 EDT

*** This bug has been marked as a duplicate of 193270 ***

Note You need to log in before you can comment on or make changes to this bug.