Bug 19330 - enable CONFIG_PPP=m
Summary: enable CONFIG_PPP=m
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 18906 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-18 19:30 UTC by Matt Domsch
Modified: 2014-03-17 02:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-27 05:54:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2000-10-18 19:30:27 UTC
Please enable CONFIG_PPP=m in the IA-64 kernel config files.  We need this
for our server management software, and it seems to work fine.

Comment 1 Matt Domsch 2000-10-24 15:24:22 UTC
*** Bug 18906 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2000-10-27 05:54:53 UTC
This is done in kernel-2.4.0-0.32.


Note You need to log in before you can comment on or make changes to this bug.