Bug 193317 - yelp info:bash
yelp info:bash
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
http://forums.fedoraforum.org/showthr...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-26 23:55 EDT by Byron Smith
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: yelp-2.15.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-09 22:25:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debugging information and stack trace (10.32 KB, text/plain)
2006-06-14 12:25 EDT, Byron Smith
no flags Details

  None (edit)
Description Byron Smith 2006-05-26 23:55:29 EDT
Description of problem:
In terminal, "yelp info:bash" always causes Yelp to quit unexpectedly.

Version-Release number of selected component (if applicable):
2.14.1

How reproducible:
In terminal, or by clicking on the info page for bash in Yelp

Steps to Reproduce:
1. Terminal
2. yelp info:bash
  
Actual results:
Yelp quits unexpectedly.

Expected results:
Yelp should show the info page for bash instead.

Additional info:
"yelp man:bash" works, as does "yelp info:gcc" for example. I only have one
Fedora Core 5 (32-bit i386) computer, but at least one other person on the
FedoraForums.org confirmed this too.
Comment 1 Byron Smith 2006-06-14 12:25:25 EDT
Created attachment 130872 [details]
debugging information and stack trace

Bug Buddy for Yelp 2.14.2
Comment 2 petrosyan 2006-06-16 18:56:37 EDT
I can confirm this bug.
Comment 3 Byron Smith 2006-06-16 19:03:13 EDT
I had gone ahead and filed it with gnome.bugzilla.org too, since I didn't know
about it at first.
http://bugzilla.gnome.org/show_bug.cgi?id=344887
According to that, it's most likely a duplicate of bug# 336838, which they said
they had fixed in the CVS source and would become available in yelp 2.16 (I
didn't fully understand everything, but it sounded like it was a bug not in yelp
as such but with the actual info page for bash, and that a workaround is being
implemented. This was from the comments for bug# 336838)
Comment 4 petrosyan 2006-07-08 13:42:43 EDT
this bug has been fixed in yelp-2.15.2-1
Comment 5 Matthew Barnes 2006-07-08 17:18:16 EDT
Byron, can you also confirm that this bug is fixed in Rawhide?
Comment 6 Byron Smith 2006-07-08 23:39:04 EDT
Not for me, but after running the latest updates, I only have yelp 2.14.2, so I
don't yet have the version where it is fixed.
Comment 7 Byron Smith 2006-07-09 18:01:50 EDT
OK, after I posted that, I figured out how to get yelp 2.15.2 from the
fedora-development repository, and it works great! Mucho thanks to all involved.

Note You need to log in before you can comment on or make changes to this bug.