Bug 193332 - Unable to access shares through samba
Unable to access shares through samba
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-27 12:16 EDT by euphgeek
Modified: 2014-08-31 19:28 EDT (History)
2 users (show)

See Also:
Fixed In Version: 3.0.23-1.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-21 19:14:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My smb.conf file (10.76 KB, application/octet-stream)
2006-05-29 17:38 EDT, euphgeek
no flags Details

  None (edit)
Description euphgeek 2006-05-27 12:16:42 EDT
Description of problem:
Samba suddenly stopped working, even though I had done nothing to the
configuration file.  It doesn't let me connect to the shares from my own
computer or from another computer.  When I tried to connect from Windows using
the "net use" command, it returns the error, "System error 53 has occurred. The
network path was not found."  When I try to access the shares from my own
computer through Konqueror, it shows the shares, but when I click on them I get
an error that says the file or folder does not exist.  I tried uninstalling
samba and samba-common and deleting the configuration file, then reinstalling
both packages and recreating the shares using system-config-samba, but that
didn't work.

Version-Release number of selected component (if applicable):
samba-3.0.22-1.fc5

How reproducible:
Always

Steps to Reproduce:
1. Try to access a samba share from another computer or the same computer
  
Actual results:
Says the network path was not found (from a Windows client) or the file or
folder does not exist (Linux client).

Expected results:
Should be able to browse shares normally.

Additional info:
The IP addresses on both the Windows and Linux clients are the same and have not
changed at all.
Comment 1 euphgeek 2006-05-29 17:38:45 EDT
Created attachment 130195 [details]
My smb.conf file

I tried setting both instances of "encrypt passwords" to "yes", uncommented the
lines "security = user", and "hosts allow" (replacing the numbers with the ones
for my network).  However, when I try to double click on two of the three
shares (dvdrom works for some reason), it still gives me the error, "The
network path was not found."  And if I try to use the "net use" command after
that, I get the error message:

System error 1219 has occurred.  Multiple connections to a server or shared
resource by the same user, using more than one user name, are not allowed. 
Disconnect all previous connections to the server or shared resource and try
again.
Comment 2 euphgeek 2006-05-29 17:48:38 EDT
Changing "security=user" to "security=share" gives the error message, "System
error 53 has occurred. The network path was not found." on all shared folders
except dvdrom.
Comment 3 euphgeek 2006-06-06 18:01:17 EDT
I downgraded to samba-3.0.21b-2 and the problem disappeared.
Comment 4 euphgeek 2006-07-21 19:14:56 EDT
Version 3.0.23-1.fc5 seems to have fixed the problem.

Note You need to log in before you can comment on or make changes to this bug.