Bug 193445 - Evolution 2.7+ detection broken in mail-notification
Evolution 2.7+ detection broken in mail-notification
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thorsten Leemhuis
Fedora Extras Quality Assurance
:
: 193551 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-28 16:08 EDT by Erik van Pienbroek
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-31 09:35:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Adjusted version of the evolution patch (3.55 KB, text/x-patch)
2006-05-28 16:08 EDT, Erik van Pienbroek
no flags Details

  None (edit)
Description Erik van Pienbroek 2006-05-28 16:08:50 EDT
The latest version of mail-notification (2.0-12) doesn't detect
evolution 2.7.0+ during configure due to some changed paths.
The attached file is an adjusted version of the
'mail-notification-evolution.patch' patch which fixes this problem.
Comment 1 Erik van Pienbroek 2006-05-28 16:08:50 EDT
Created attachment 130161 [details]
Adjusted version of the evolution patch
Comment 2 Thorsten Leemhuis 2006-05-30 11:56:39 EDT
*** Bug 193551 has been marked as a duplicate of this bug. ***
Comment 3 Thorsten Leemhuis 2006-05-30 11:59:04 EDT
just fyi, I plan to update mail-notification directly to 3.0 rc2 
Comment 4 Joseph Sacco 2006-05-31 09:24:32 EDT
Thorsten,

That is a good idea.  I am running 3.0-rc2 now and it appears to be OK.  

Note that 3.0-rc2 has some installation changes:

   fedoramail-notification.desktop -> /etc/xdg/autostart/
   
-Joseph 
Comment 5 Thorsten Leemhuis 2006-05-31 09:35:57 EDT
(In reply to comment #4)
> That is a good idea. 

Actually someone else fixed and build the older version already and I'm busy
with other stuff so the update to 3.0rc is likely to wait some more days.

> I am running 3.0-rc2 now and it appears to be OK.  
> Note that 3.0-rc2 has some installation changes:
>    fedoramail-notification.desktop -> /etc/xdg/autostart/

Well, if you (or someone else) could provide a updated specfile that was
buildtested on rawhide it might speed things up ;-)

Closing this, the initial issue should be resolved.

Note You need to log in before you can comment on or make changes to this bug.