Bug 193495 - in FC5, gnucash exits with Gdk-ERROR
in FC5, gnucash exits with Gdk-ERROR
Status: CLOSED DUPLICATE of bug 174277
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-29 16:19 EDT by james
Modified: 2014-03-16 22:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-30 15:10:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james 2006-05-29 16:19:45 EDT
Description of problem:
In FC5, gnucash exits with:
 Gdk-ERROR **: BadMatch (invalid parameter attributes)
   serial 340 error_code 8 request_code 147 minor_code 3


Version-Release number of selected component (if applicable):
gnucash-1.8.12-3
Comment 1 Bill Nottingham 2006-05-30 02:24:38 EDT
Running under KDE?
Comment 2 james 2006-05-30 03:46:01 EDT
Yes, kdebase-3.5.2-0.4.fc5.
Comment 3 Bill Nottingham 2006-05-30 15:10:56 EDT

*** This bug has been marked as a duplicate of 174277 ***

Note You need to log in before you can comment on or make changes to this bug.