Bug 193629 - xfce4-taskmanager: broken upgrade path
xfce4-taskmanager: broken upgrade path
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xfce4-taskmanager (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-31 02:53 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.3.1-3.fc4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-31 06:10:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-05-31 02:53:00 EDT
xfce4-taskmanager's upgrade path is broken:

  3: 0:0.3.1-3.fc3
  4: 0:0.3.1-2.fc4
  5: 0:0.3.1-3.fc5
  6: 0:0.3.1-3.fc5

The FC-3 one is newer than the FC-4 one, looks like a simple bump of the FC-4
only would fix it.
Comment 1 Christoph Wickert 2006-05-31 06:10:00 EDT
Thanks Ville, fixed.

Note You need to log in before you can comment on or make changes to this bug.