Bug 193646 - HWCERT: Sahara DT75123-320
Summary: HWCERT: Sahara DT75123-320
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster   
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: S. Lele
QA Contact: Red Hat Hardware Certification
URL: N.A.
Whiteboard: Sahara
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-31 11:49 UTC by kevin
Modified: 2007-08-23 01:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 08:47:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Specifications (48.50 KB, application/msword)
2006-05-31 12:07 UTC, kevin
no flags Details

Description kevin 2006-05-31 11:49:33 UTC
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           UnknownMake
Model:          DT75123-320
Vendor:         
Category:       Server
Reporter:       kevin@sahara.co.za
Kernel Version: kernel-smp-2.6.9-34.EL

File Uploaded:
rhr2-UnknownMake-DT75123_320-Nahant_Update_3_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/eded62d8e51a3d7389f1cbb1c7b84610/rhr2-UnknownMake-DT75123_320-Nahant_Update_3_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
2   PASSED   NETWORK2
    PASSED   AUDIO
    PASSED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2

Comment 1 kevin 2006-05-31 11:54:15 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-34.EL

File Uploaded:
rhr2-DT75123_320-3_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/3133ab73ac685183e03f6d79e68fa181/rhr2-DT75123_320-3_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   NETWORK2
    PASSED   AUDIO
    PASSED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2


Comment 2 kevin 2006-05-31 11:55:33 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-34.EL

File Uploaded:
rhr2-Sahara_Computers-DT75123_320-3_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/feefebf3b7ba5431ef62cb76433d3041/rhr2-Sahara_Computers-DT75123_320-3_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   NETWORK2
    PASSED   INFO


Comment 3 kevin 2006-05-31 12:02:45 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-34.EL

File Uploaded:
rhr2-DT75123_320-3_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/633bb9b6a803aaee04819e71ffa2277f/rhr2-DT75123_320-3_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
3   FAILED   NETWORK2
    PASSED   INFO
4   PASSED   INFO
    PASSED   STORAGE2


Comment 4 kevin 2006-05-31 12:07:13 UTC
Created attachment 130265 [details]
Specifications

Comment 5 S. Lele 2006-06-26 08:54:23 UTC
AUDIO(i386 and x86_64): From the AUDIO test results, it doesn't appear that the
recording phase has worked properly. AUDIO test output file doesn't generate any
audio output (i.e. sound). Need to check if volume control is set to audible
level and use either microphone/speaker or loop back cable between speaker out
and Line In (as appropriate) with the system and rerun the audio test.
Please redo the test and upload the result rpm.

Need to mention the I/F Type/size of HDD (e.g. SATA 80GB HDD) and size of FDD
(e.g. 3 1/2" 1.44MB FDD).
Please note that, for peripherals, Make/Model/Size specs. (as applicable) are
required.

Comment 6 S. Lele 2006-07-24 10:02:36 UTC
AUDIO(i386 and x86_64): From the AUDIO test results, it doesn't appear that the
recording phase has worked properly. AUDIO test output file doesn't generate any
audio output (i.e. sound). Need to check if volume control is set to audible
level and use either microphone/speaker or loop back cable between speaker out
and Line In (as appropriate) with the system and rerun the audio test.
Please redo the test and upload the result rpm.

Need to mention the I/F Type/size of HDD (e.g. SATA 80GB HDD) and size of FDD
(e.g. 3 1/2" 1.44MB FDD).
Please note that, for peripherals, Make/Model/Size specs. (as applicable) are
required.

Comment 7 S. Lele 2006-07-24 10:06:30 UTC
AUDIO(i386 and x86_64): From the AUDIO test results, it doesn't appear that the
recording phase has worked properly. AUDIO test output file doesn't generate any
audio output (i.e. sound). Need to check if volume control is set to audible
level and use either microphone/speaker or loop back cable between speaker out
and Line In (as appropriate) with the system and rerun the audio test.
Please redo the test and upload the result rpm.

Need to mention the I/F Type/size of HDD (e.g. SATA 80GB HDD) and size of FDD
(e.g. 3 1/2" 1.44MB FDD).
Please note that, for peripherals, Make/Model/Size specs. (as applicable) are
required.

Comment 8 S. Lele 2006-07-26 11:15:04 UTC
Their was no action taken as per comment#5 since 26th June 2006, which is one
months older. Please note that, if test results as per comment#5 are not
submittted before 26th August 2006, this request will be closed which can be
reopened if needed.

Comment 9 S. Lele 2006-09-14 08:46:49 UTC
This request will now be closed as their was no action for more than a month as
per comment#8. This request can be reopened if needed.


Note You need to log in before you can comment on or make changes to this bug.