Bug 193655 - metacity-2.15.3-4 with compositing - menus are too translucent
metacity-2.15.3-4 with compositing - menus are too translucent
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-31 09:35 EDT by Thomas J. Baker
Modified: 2014-06-18 05:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 22:57:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2006-05-31 09:35:07 EDT
Description of problem:

With compositing enabled, metacity-2.15.3-4 draws windows almost completely
transparent, at least on my Radeon R250.

Version-Release number of selected component (if applicable):

metacity-2.15.3-4

How reproducible:


Steps to Reproduce:
1. enable compositing
2. click on the panel
3.
  
Actual results:
Menus are barely visible due to too much transparency.

Expected results:


Additional info:
Comment 1 Matthias Clasen 2006-08-14 22:57:50 EDT
Closing bugs related to the metacity compositor, since we no longer develop it.

Note You need to log in before you can comment on or make changes to this bug.