Bug 193682 - "My Bugs" query should include bugs in "NEEDINFO" state
"My Bugs" query should include bugs in "NEEDINFO" state
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-31 12:45 EDT by dann
Modified: 2007-04-18 13:43 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-01 12:40:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dann 2006-05-31 12:45:04 EDT
Description of problem:
I recently got an email from bugzilla for one of my bugs that was set to be in the
"NEEDINFO" state by the package maintainer, and obviously he asked for feedback.
I logged in, and press "My Bugs", but it did not show that particular bug report
because the query does not include bugs in "NEEDINFO" state. 

Can you please add that state to the query?

Thanks.

Version-Release number of selected component (if applicable):
Not sure, whatever bugzilla.redhat.com is currently running.
Comment 1 David Lawrence 2006-06-01 12:40:54 EDT
Fixed now. Thanks.

Note You need to log in before you can comment on or make changes to this bug.