Bug 193741 - qt-devel: +Requires: libGL-devel libGLU-devel
qt-devel: +Requires: libGL-devel libGLU-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-31 22:21 EDT by Rex Dieter
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-05 06:47:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2006-05-31 22:21:33 EDT
$QTINC/qgl.h includes (pun intended):
# include <GL/gl.h>
# include <GL/glu.h>
so it could be argued that qt-devel should
Requires: libGL-devel libGLU-devel
Comment 1 Ngo Than 2006-06-05 06:47:07 EDT
it's fixed in qt-3.3.6-6. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.