Bug 193748 - Exception in yumex
Exception in yumex
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-01 04:52 EDT by Jacob Dlougach
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.0.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-19 09:18:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump, which was generated after exception occured (3.10 KB, text/plain)
2006-06-01 04:52 EDT, Jacob Dlougach
no flags Details

  None (edit)
Description Jacob Dlougach 2006-06-01 04:52:40 EDT
Description of problem:
yumex generates some uncaught exception.

Version-Release number of selected component (if applicable):
yumex 1.0.1

How reproducible:
I was updating eclipse, left computer for drinking tea.. And when I returned, I
saw a proposal to send a bug report because of exception in yumex


Actual results:
yumex terminates

See the attachment
Comment 1 Jacob Dlougach 2006-06-01 04:52:55 EDT
Created attachment 130324 [details]
Dump, which was generated after exception occured
Comment 2 Tim Lauridsen 2006-06-01 05:09:50 EDT
Looks like some string convertion is missing, i will fix it.
Comment 3 Tim Lauridsen 2006-06-19 09:18:48 EDT
Fixed in yumex 1.0.2 & 1.1.0 (Development)

Note You need to log in before you can comment on or make changes to this bug.