Bug 1938 - Imap and PAM settings don't allow POP Mail
Imap and PAM settings don't allow POP Mail
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: imap (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-01 19:43 EST by ajayr
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-09 22:39:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ajayr 1999-04-01 19:43:05 EST
I have just finished downloading and installing rawhide
1.3.1 This has imap-4.5-2 and pam 0.66-8. after a defalt
install, I am unable to get mail form the box because the
authorisation fails. if I say telnet localhost 110 and user
xxx pass xxx it fails. When I copy /etc/pam.d/imap to pop
it did not help so I modified the /etc/pam.d/other to be
the same as imap and then it works
Comment 1 Cristian Gafton 1999-04-09 22:39:59 EDT
Fixed in imap-4.5-3 and later

Note You need to log in before you can comment on or make changes to this bug.