Bug 193802 - RHEL 6 Security Guide references obsolete RH documentation
RHEL 6 Security Guide references obsolete RH documentation
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Security_Guide (Show other bugs)
6.1
All Linux
medium Severity high
: rc
: ---
Assigned To: Paul Kennedy
ecs-bugs
http://www.redhat.com/docs/manuals/en...
: Documentation
Depends On:
Blocks: 658638
  Show dependency treegraph
 
Reported: 2006-06-01 14:20 EDT by Chris Evich
Modified: 2015-04-19 20:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 658638 (view as bug list)
Environment:
Last Closed: 2010-12-08 10:04:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Evich 2006-06-01 14:20:50 EDT
Description of problem:
Visit:
http://www.redhat.com/docs/manuals/enterprise/RHEL-3-Manual/security-guide/s1-server-http.html

Reference link to-
http://www.redhat.com/docs/manuals/stronghold/

Version-Release number of selected component (if applicable):
Both RHEL3 and RHEL4 documentation

How reproducible:
Always

Additional info:
Probably the pages at http://httpd.apache.org/docs/ for security would be a
better external reference.
Comment 1 Michael Hideo 2007-10-22 22:49:09 EDT
Removing automation notification
Comment 2 Don Domingo 2008-01-28 22:25:04 EST
removed in source. setting this bug to MODIFIED.
Comment 7 Paul Kennedy 2010-12-08 10:04:21 EST
For Red Hat Enterprise Linux 6, this bug does not affect this book. The content no longer refers to external documentation in the section (2.2.5). Closing as NOTABUG. Supported books published in earlier versions of Red Hat Enterprise Linux (that is, 4 and 5) refer to the proper link.

Note You need to log in before you can comment on or make changes to this bug.