Bug 193856 - [kopete] kopete crash after selecting Setting->Configure
[kopete] kopete crash after selecting Setting->Configure
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
: Desktop
Depends On: 189691
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-02 05:39 EDT by A S Alam
Modified: 2013-07-02 20:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-08 18:22:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
BackTrack for kopete crash (4.56 KB, text/plain)
2006-06-02 05:39 EDT, A S Alam
no flags Details

  None (edit)
Description A S Alam 2006-06-02 05:39:00 EDT
+++ This bug was initially created as a clone of Bug #189691 +++

Description of problem:
when press Setting->Configure from menu, application Crash

Version-Release number of selected component (if applicable):
kdenetwork-3.5.2-2

How reproducible:
Everytime after selection

Steps to Reproduce:
1.start kopete
2. goto Setting -> Configure Menu
3.
  
Actual results:
Application Crash

Expected results:
Configure Dialog box should appear

Additional info:

-- Additional comment from aalam@redhat.com on 2006-04-23 01:06 EST --
Created an attachment (id=128123)
BackTrack for kopete crash


-- Additional comment from than@redhat.com on 2006-05-07 06:44 EST --
*** Bug 190294 has been marked as a duplicate of this bug. ***

-- Additional comment from than@redhat.com on 2006-05-07 07:05 EST --
it's fixed in 3.5.2-0.2.fc5. I will build it in FC5-update today. Thanks for
your report.

-- Additional comment from than@redhat.com on 2006-05-08 04:42 EST --
*** Bug 191021 has been marked as a duplicate of this bug. ***
Comment 1 A S Alam 2006-06-02 05:39:00 EDT
Created attachment 130389 [details]
BackTrack for kopete crash
Comment 2 Mike Cohler 2006-06-02 07:41:42 EDT
As of today 2nd June, kdenetwork seems to remain at kdenetwork-3.5.2-0.1.fc5 and
the promised update to 3.5.2-0.2.fc5 does not appear to have reached the updates
yet.

The last update was 18th April 2006. Did the re-build promised in the comment on
7th May have a problem ?

Thanks

Mike
Comment 3 Ngo Than 2006-06-08 18:22:01 EDT
Mike, it's write error here. I meant it's built in rawhide. This bug is 
reported against devel (rawhide), not FC5! sorry

I'm preparing KDE-3.5.3 update for FC5 which should include the fix of course.
I hope to finish it by begin of next week. I don't think it would make sense 
to release kde-3.5.2-0.2.fc5 while KDE-3.5.3 build almost is done.

Note You need to log in before you can comment on or make changes to this bug.