Bug 193857 - Lam does not include trillium support due to a typo on the configure call.
Lam does not include trillium support due to a typo on the configure call.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lam (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-02 05:55 EDT by Jose Plans
Modified: 2010-10-22 01:03 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHEA-2007-0299
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 13:28:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SPEC fix. (675 bytes, patch)
2006-06-02 05:55 EDT, Jose Plans
no flags Details | Diff

  None (edit)
Description Jose Plans 2006-06-02 05:55:38 EDT
Hi,
 RHEL4's LAM package does not include the support for Trillium due to a typo on
its SPEC file, instead of calling --with-trillium, we call --enable-trillium
which invalidates the addition of the feature.
 This prevents the customer to build his own XMPI application 
  (see http://www.lam-mpi.org/softwar e/xmpi/)
 Attached you will find the patch fixing the original SPEC file,
Comment 1 Jose Plans 2006-06-02 05:55:39 EDT
Created attachment 130392 [details]
SPEC fix.
Comment 2 Jason Vas Dias 2006-06-05 20:39:11 EDT
This is now fixed with lam-7.0.6-6, available from:
  http://people.redhat.com/~jvdias/lam/RHEL-4
and queued for release in a RHEL-4 update .
Comment 12 Red Hat Bugzilla 2007-05-01 13:28:50 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0299.html

Note You need to log in before you can comment on or make changes to this bug.