Bug 19390 - mutt segfaults
mutt segfaults
Status: CLOSED DUPLICATE of bug 18319
Product: Red Hat Linux
Classification: Retired
Component: mutt (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-19 13:52 EDT by Michal Jaegermann
Modified: 2014-03-16 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-19 13:52:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2000-10-19 13:52:22 EDT
mutt-1.2.5i-3 on Alpha (RC1) behaves like that:

$ mutt
Segmentation fault

# strace -o mtrace mutt
ptrace: umoven: Input/output error

and a terminal after strace, with an output to a file or to a terminal,
is left in a funny state.

This is a tail from a file with a strace output:

mmap(NULL, 8192, PROT_READ|PROT_WRITE, MAP_PRIVATE|MAP_ANONYMOUS, -1, 0) =
0x20000048000
read(5, "root:x:0:0:root:/root:/bin/bash\n"..., 8192) = 779
close(5)                                = 0
munmap(0x20000048000, 8192)             = 0
uname({sys="Linux", node="kinga.home.front", ...}) = 0
brk(0x1201ba000)                        = 0x1201ba000
--- SIGSEGV (Segmentation fault) ---
+++ killed by SIGSEGV +++
Comment 1 Bill Nottingham 2000-10-19 13:59:51 EDT

*** This bug has been marked as a duplicate of 18319 ***
Comment 2 Michal Jaegermann 2000-10-19 14:48:56 EDT
Good to know that this is a duplicate but why bugzilla, when asked
for such bug, responds "Zarro bugs found"?  Sigh!
Comment 3 Bill Nottingham 2000-10-19 15:27:00 EDT
Dunno - what specifically were you querying for?

Note You need to log in before you can comment on or make changes to this bug.