Bug 193918 - Spreadsheet crashes while trying to save crash-recovered file
Spreadsheet crashes while trying to save crash-recovered file
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 191673 199980 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-02 18:03 EDT by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.0.2-5.12.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-04 04:52:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
oo recovery file (65.62 KB, application/octet-stream)
2006-06-02 18:03 EDT, Orion Poplawski
no flags Details
Recovery.xcu (1.47 KB, text/plain)
2006-06-02 18:04 EDT, Orion Poplawski
no flags Details
Original file (100.00 KB, application/octet-stream)
2006-06-05 11:18 EDT, Orion Poplawski
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 66067 None None None Never

  None (edit)
Description Orion Poplawski 2006-06-02 18:03:54 EDT
Description of problem:

The attached oo recovery file crashes openoffice when I try to save it.

Version-Release number of selected component (if applicable):
openoffice.org-calc-2.0.2-5.12.2

How reproducible:
everytime

Steps to Reproduce:
1.  Start spreadsheet
2.  Recover the document
3.  Click save
  
Actual results:
Crash
Comment 1 Orion Poplawski 2006-06-02 18:03:54 EDT
Created attachment 130434 [details]
oo recovery file
Comment 2 Orion Poplawski 2006-06-02 18:04:45 EDT
Created attachment 130435 [details]
Recovery.xcu
Comment 3 Caolan McNamara 2006-06-02 19:27:16 EDT
*** Bug 191673 has been marked as a duplicate of this bug. ***
Comment 4 Caolan McNamara 2006-06-02 19:34:21 EDT
Good work on capturing the backup and Recovery.xcu, any change of getting
"file:///export/home/orion/timesheets/Poplawski-2006-05.xls" as well, so that I
have the full set of referenced input files ?
Comment 5 Orion Poplawski 2006-06-05 11:18:44 EDT
Created attachment 130512 [details]
Original file
Comment 6 Caolan McNamara 2006-06-06 04:33:01 EDT
I've a partial fix which fixes the crash, though it leads to an unsavable document
Comment 7 Caolan McNamara 2006-06-08 08:01:46 EDT
full fix available, will be in next respin
Comment 8 Caolan McNamara 2006-07-25 04:21:43 EDT
*** Bug 199980 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.