Bug 193967 - RFE: Please update it to 1.4
RFE: Please update it to 1.4
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: python-vorbis (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hugo Cisneiros
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-03 10:10 EDT by Andy Shevchenko
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-03 10:29:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andy Shevchenko 2006-06-03 10:10:48 EDT
Description of problem:
Please update it to 1.4 (as I think the last mainstream release).
Comment 1 Hugo Cisneiros 2006-06-03 10:29:21 EDT
First, thanks for your comment. I didn't packaged version 1.4 because the 
mainstream website:

http://www.andrewchatham.com/pyogg/

Says:

pyvorbis-1.4 (this reportedly has some problems; try it out, or try 
pyvorbis-1.3).

As 1.3 is really functional and is working perfectly with python-ogg, I 
thought that there was no reason to package the new (unstable) version. If you 
have specific notes about how 1.4 can be better, I'm here to hear you :)

Thanks.

Note You need to log in before you can comment on or make changes to this bug.