Bug 19397 - mailman writes to /usr
mailman writes to /usr
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: mailman (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-19 15:52 EDT by Thilo Mezger
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-20 07:01:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thilo Mezger 2000-10-19 15:52:34 EDT
I can't mount /usr readonly because of Mailman writing its config and
archives to it.

Should move to /var/something.
Comment 1 Daniel Roesen 2000-10-20 07:01:54 EDT
Request seconded.
Comment 2 Nalin Dahyabhai 2001-02-15 11:16:58 EST
Fixed as of mailman-2.0.1-1 in Raw Hide and Fisher.

Note You need to log in before you can comment on or make changes to this bug.