Bug 194003 - OOo has crashed
OOo has crashed
Status: CLOSED DUPLICATE of bug 194106
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-04 04:52 EDT by sangu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-06 04:38:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2006-06-04 04:52:10 EDT
Description of problem:
After creating ~/.openoffice.org2.0/,  OOo has crashed.

$ oowriter
/usr/lib/openoffice.org2.0/program/crash_report: line 8: xsetf: command not found

---start copy and paste here---

(I) x.org loaded video driver of...
(II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
(III) Desktop is: GNOME
(IV) libgcj version is: libgcj-4.1.1-1-i386
(V) kernel is: Linux 2.6.16-1.2244_FC6 #1 SMP Fri Jun 2 14:05:21 EDT 2006 i686
athlon i386
(VI) OpenOffice.org core rpm version is: openoffice.org-core-2.0.3-5.1-i386
(VII) accessibility is: false
...start sestatus details ...
SELinux status:                 disabled
...end sestatus details ...
0x6fde898: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e898
0x6fdf0d8: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1f0d8
0x67c420:  + 0x420 (__kernel_sigreturn + 0x0)
0x1b6cc0c: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x25c0c
0x1b75ffd: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x2effd
(psp::FontCache::read() + 0x7ff)
0x1b762b9: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x2f2b9
(psp::FontCache::FontCache() + 0x69)
0x1b65040: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x1e040
(psp::PrintFontManager::initialize(void*) + 0x34)
0x1b66105: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x1f105
(psp::PrintFontManager::get() + 0x51)
0x7c9adde: /usr/lib/openoffice.org2.0/program/libvclplug_gtk680li.so + 0x29dde
0x7c9dbe8: /usr/lib/openoffice.org2.0/program/libvclplug_gtk680li.so + 0x2cbe8
0x1cf97c4: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x837c4
(Application::MergeSystemSettings(AllSettings&) + 0x4c)
0x34f9dea: /usr/lib/openoffice.org2.0/program/libsvt680li.so + 0x272dea
(SvtTabAppearanceCfg::SetApplicationDefaults(Application*) + 0x172)
0x17ce59: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x24e59
(desktop::Desktop::Main() + 0x126b)
0x1cfd97e: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x8797e
0x1cfda31: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x87a31 (SVMain()
+ 0x2b)
0x1773d9: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x1f3d9 (sal_main +
0x5d)
0x177425: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x1f425 (main + 0x27)
0x4ac794: /lib/libc.so.6 + 0x15794 (__libc_start_main + 0xdc)
0x80484d1: /usr/lib/openoffice.org2.0/program/swriter.bin + 0x4d1
Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. $rm -rf ~/.openoffice2.0/
2.  $oowriter 
3. quit oowriter
4. $ oowriter  
Actual results:


Expected results:


Additional info:
Comment 1 sangu 2006-06-04 04:55:07 EDT
openoffice.org version is 2.0.3-5.1.
Comment 2 Caolan McNamara 2006-06-06 04:38:38 EDT

*** This bug has been marked as a duplicate of 194106 ***

Note You need to log in before you can comment on or make changes to this bug.