Bug 194006 - Devel x86_64 tree broken
Devel x86_64 tree broken
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-04 07:46 EDT by Ville Skyttä
Modified: 2013-01-09 22:53 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-05 06:55:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-06-04 07:46:37 EDT
See
http://buildsys.fedoraproject.org/logs/fedora-development-extras/10450-gdome2-0.8.1-4.fc6/x86_64/root.log

[...]
Executing /usr/sbin/mock-helper yum --installroot
/var/lib/mock/fedora-development-x86_64-core-7e99874b3987856d4e69a535a5df888a57667aa2/root
groupinstall build
file:///pub/fedora/linux/core/development/x86_64/os/repodata/repomd.xml: [Errno
5] OSError: [Errno 2] No such file or directory:
'/pub/fedora/linux/core/development/x86_64/os/repodata/repomd.xml'
Trying other mirror.
Cannot open/read repomd.xml file for repository: core
failure: repodata/repomd.xml from core: [Errno 256] No more mirrors to try.
Comment 1 Jeremy Katz 2006-06-04 12:13:13 EDT
Looks like this is due to recent internal churn of buildsys + compose scripts.  
Comment 2 Dennis Gregorovic 2006-06-05 06:55:56 EDT
I still haven't pinpointed the exact cause of the x86_64 breakage yesterday, but
it was successful today.

Note You need to log in before you can comment on or make changes to this bug.