Bug 194042 - error: unpacking of archive failed on file /etc/httpd/conf.d/squid.conf: cpio: rename
error: unpacking of archive failed on file /etc/httpd/conf.d/squid.conf: cpio...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: squid (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-05 07:08 EDT by Volnei
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-07 09:38:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Volnei 2006-06-05 07:08:57 EDT
Description of problem:
When I try update from  squidsquid-2.5.STABLE13-1.FC5 to 2.5.STABLE14-1.FC5
the follow error message is showed:

error: unpacking of archive failed on file /etc/httpd/conf.d/squid.conf: cpio:
rename

Note that the patch of squid.conf file is wrong.

Version-Release number of selected component (if applicable):
FC5

How reproducible:

yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:

yum update
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
core                                                                 [1/3]
updates                                                              [2/3]
extras                                                               [3/3]
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for squid to pack into transaction set.
squid-2.5.STABLE14-1.FC5. 100% |=========================| 167 kB    00:03
---> Package squid.i386 7:2.5.STABLE14-1.FC5 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Updating:
 squid                   i386       7:2.5.STABLE14-1.FC5  updates           1.2 M

Transaction Summary
=============================================================================
Install      0 Package(s)
Update       1 Package(s)
Remove       0 Package(s)
Total download size: 1.2 M
Is this ok [y/N]: y
Downloading Packages:
(1/1): squid-2.5.STABLE14 100% |=========================| 1.2 MB    00:28
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Updating  : squid                        ######################### [1/2]
error: unpacking of archive failed on file /etc/httpd/conf.d/squid.conf: cpio:
rename

Updated: squid.i386 7:2.5.STABLE14-1.FC5
Complete!


Expected results:


Additional info:
The squid don't been updated.
rpm -qa | grep squid
squid-2.5.STABLE13-1.FC5
Comment 1 Volnei 2006-06-07 09:38:46 EDT
This is not a bug. This message is showed because  the squid.conf in
/etc/httpd/conf.d was write protected.
Please ignore this ticket.

Note You need to log in before you can comment on or make changes to this bug.