Bug 194049 - sar -v file-sz column is always 0
sar -v file-sz column is always 0
Status: CLOSED DUPLICATE of bug 184414
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: sysstat (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-05 08:22 EDT by Colin Rudakiewicz
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-05 09:06:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Rudakiewicz 2006-06-05 08:22:22 EDT
Description of problem:
/usr/bin/sar -v file-sz column is always 0

Version-Release number of selected component (if applicable):
Linux 2.6.9-34.EL (ES)
sysstat-5.0.5-7.rhel4

How reproducible:
/usr/bin/sar -v 1 1000
/usr/bin/sar -v -f /var/log/sa[0-9]*

Actual results:
file-sz column is always 0

Expected results:
file-sz column should vary, not always 0
Comment 1 Colin Rudakiewicz 2006-06-05 08:34:08 EDT
Looks like its fixed 184414
Comment 2 Ivana Varekova 2006-06-05 09:06:29 EDT

*** This bug has been marked as a duplicate of 184414 ***

Note You need to log in before you can comment on or make changes to this bug.