This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 194059 - side-nav of .jsp pages is not fully translated to Italian
side-nav of .jsp pages is not fully translated to Italian
Status: CLOSED DUPLICATE of bug 194060
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Beth Nackashi
:
Depends On:
Blocks: 187135
  Show dependency treegraph
 
Reported: 2006-06-05 10:29 EDT by Beth Nackashi
Modified: 2007-10-23 22:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-05 10:59:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
side-nav for non-authenticated user with browser locale set to Italian (117.72 KB, image/png)
2006-06-05 10:29 EDT, Beth Nackashi
no flags Details

  None (edit)
Description Beth Nackashi 2006-06-05 10:29:57 EDT
Description of problem:

The Italian side-nav, as viewed from Italian .jsp pages, is not fully
translated.  It's a little bit more translated for an authenticated Japanese
user than for a non-authenticated user whose browser setting is Japanese.

Side-nav doc links that are not translated:

NON-AUTHENTICATED USER:
Help Desk
RHN Security
Red Hat Login
Release Notes
Proxy Release Notes
Satellite Release Notes
Quick Start Guide
Reference Guide
Proxy Guide

AUTHENTICATED USER:
Quick Start Guide
Reference Guide
Proxy Guide
Release Notes
Proxy Release Notes
Satellite Release Notes

See attached screenshots.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.  For non-authenticated user:  Set browser locale to Italian, and browse to
one of the .jsp pages
(https://rhn.webqa.redhat.com/rhn/help/reference/index.jsp).  Notice the side-nav.

2.  For authenticated user:  Log in to RHN and set Locale Preference to
Italian.  Browse to one of the .jsp pages
(https://rhn.webqa.redhat.com/rhn/help/reference/index.jsp).  Notice the side-nav.

  
Actual results:
See screenshots.

Expected results:
All of the links in the side-nav are translated.

Additional info:
Comment 1 Beth Nackashi 2006-06-05 10:29:58 EDT
Created attachment 130504 [details]
side-nav for non-authenticated user with browser locale set to Italian
Comment 2 Beth Nackashi 2006-06-05 10:59:14 EDT
Accidentally clicked the "Commit" button twice.

*** This bug has been marked as a duplicate of 194060 ***

Note You need to log in before you can comment on or make changes to this bug.