Bug 194201 - underquoted definition of AC_GTKGLEXTMM_SUPPORTS_MULTIHEAD
Summary: underquoted definition of AC_GTKGLEXTMM_SUPPORTS_MULTIHEAD
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtkglextmm
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gilles Gagniard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-06 02:13 UTC by Ralf Corsepius
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-06-06 02:50:55 UTC


Attachments (Terms of Use)

Description Ralf Corsepius 2006-06-06 02:13:53 UTC
Description of problem:
Having installed gtkglextmm-devel, running aclocal on any arbitrary autoconf
configuration triggers this warning:

/usr/share/aclocal/gtkglextmm-1.2.m4:225: warning: underquoted definition of
AC_GTKGLEXTMM_SUPPORTS_MULTIHEAD
  run info '(automake)Extending aclocal'
  or see http://sources.redhat.com/automake/automake.html#Extending-aclocal

Version-Release number of selected component (if applicable):
gtkglextmm-devel-1.2.0-2

Additional info:
The cause is an m4 quoting bug in /usr/share/aclocal/gtkglextmm-1.2.m4

As your sponsor, as a special exception, in this case, I am going to check-in a
corresponding fix into CVS and trigger rebuilds.


Note You need to log in before you can comment on or make changes to this bug.