Bug 194223 - was this package fixed? system-config-httpd-1.3.3-1.1
was this package fixed? system-config-httpd-1.3.3-1.1
Status: CLOSED DUPLICATE of bug 188923
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-06 09:40 EDT by Carlos Alfaro
Modified: 2015-03-04 20:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-28 05:17:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Alfaro 2006-06-06 09:40:58 EDT
Description of problem: after using system-config-httpd-1.3.3-1.1
apache will not restart - package above is not compatible with Apache 2 -
httpd-2.2.0-5 to be accurate


Version-Release number of selected component (if applicable):
system-config-httpd-1.3.3-1.1

How reproducible:
always - all systems

Steps to Reproduce:
1. Start httpd-config-httpd on FC5.
2. Enter a server name and click OK (and OK on subsequent dialogs).
3. Restart Apache
  
Actual results:
Apache does not start beacuase of problems/errors in the config file(s).

Expected results: Should restart normally


Additional info:
httpd: Syntax error on line 170 of /etc/httpd/conf/httpd.conf: Cannot load
/etc/httpd/modules/mod_access.so into server: /etc/httpd/modules/mod_access.so:
cannot open shared object file: No such file or directory

I had similar results - after booting system I see this error or similar when I
looked at the details of the boot up process
Comment 1 Phil Knirsch 2006-06-28 05:17:28 EDT

*** This bug has been marked as a duplicate of 188923 ***

Note You need to log in before you can comment on or make changes to this bug.