Bug 194267 - Attempt to load network entity failed error
Attempt to load network entity failed error
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: docbook-dtds (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-06 14:44 EDT by Brian Stretch
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 11:06:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Stretch 2006-06-06 14:44:57 EDT
Description of problem:
On a clean FC5 install, /usr/share/sgml/docbook/ contains file
xmlcatalog.rpmsave and no xmlcatalog, causing "Attempt to load network entity
failed" messages when attempting to use xmlto.  Renaming xmlcatalog.rpmsave to
xmlcatalog fixes this.  I discovered this by setting XML_DEBUG_CATALOG as
described in http://xmlsoft.org/catalog.html

Version-Release number of selected component (if applicable):
1.0-30

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Waugh 2006-12-18 11:06:12 EST
Can't reproduce this.  I get a /usr/share/sgml/docbook/xmlcatalog file.

Note You need to log in before you can comment on or make changes to this bug.