Bug 194268 - gnome-applets - silent but drastic change
gnome-applets - silent but drastic change
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-06 14:54 EDT by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 13:12:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2006-06-06 14:54:51 EDT
Description of problem:

A changelog for 'gnome-applets' says only this:

* Tue Jun 06 2006 Matthias Clasen <mclasen@redhat.com> - 2.14.2-3
- Rebuild

* Sun May 28 2006 Matthias Clasen <mclasen@redhat.com> - 2.14.2-2
- Update to 2.14.2

Actually something much more substantial happened between 2.14.2-2
and 2.14.2-3.  Namely everything related to 'mixer_applet2' vanished
from the latest version of that package.  This means 32 files and
that looks like the only real difference between those versions.

This, of course, breaks every "normal" desktop where mixer applet
was put on a panel by default.  More important this leaves
an access to 'gnome-volume-control' only through a command line
(if one knows what to look for).

Is this just an accident or a deliberate action?  In the later
case plain "rebuild" does not seem to reflect reality. And what
is a functional replacement?

Version-Release number of selected component (if applicable):
gnome-applets-2.14.2-3
Comment 1 Jim Cornette 2006-06-06 19:38:25 EDT
confirming problem and adding to CC:
If you add the volume control from the main menu, the below dialog message is
launched.

The panel encountered a problem while loading "OAFIID:GNOME_MixerApplet".
Comment 2 oll 2006-06-08 04:13:37 EDT
Same here, since the latest updates.
I was just "happy" I could do the updates since the evolution dependencies were
just solved.
I'm really bored : do you know that FC5 is also used for professional purpose ?
(50 users here)
There's really a lack of serious in the way you publish official packages
without doing obvious tests.
Comment 3 Jim Cornette 2006-06-14 22:25:27 EDT
Lost info from bugzilla outage.

------- Additional Comments From katzj@redhat.com  2006-06-13 12:48 EST -------


*** This bug has been marked as a duplicate of 194860 ***

Now to see bug 194860
Comment 4 Matthias Clasen 2006-07-25 13:12:56 EDT
There are references to FC5 here, but this is about the gnome-applets-2.14.2-3
package that was in rawhide for a while, right ? 

In this case, it is fixed in later gnome-applets packages. 
If this is in fact an FC5 bug, please refile it correctly.
Comment 5 Michal Jaegermann 2006-07-25 14:09:42 EDT
This was about rawhide and it is resolved for quite a while.  The single
FC5 reference in comments seems to be a tad confused.

Note You need to log in before you can comment on or make changes to this bug.