Bug 19427 - Repeatable error when trying to install off network
Summary: Repeatable error when trying to install off network
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-20 02:45 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-27 21:55:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-20 02:45:02 UTC
I'm trying to install off a floppy image over the network and chose to 
install via ftp from ftp://phyppro1.phy.bnl.gov/pub/mirror/redhat-
main/redhat/redhat-7.0/i386/en/RedHat/

I can relyable get this error.

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438 in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/packagest_txt.py", 
line 32, in __call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 532, in 
getHeaderList
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/urlinstall.py", line 76, 
in readHeaders
TypeError : bad magic in header

Comment 1 Michael Fulbright 2000-10-27 21:55:46 UTC
This is due to most likely a corrupt mirror of the Red Hat 7 install tree - try
a different site.


Note You need to log in before you can comment on or make changes to this bug.