Bug 194301 - Bad Dependencie in last update
Bad Dependencie in last update
Status: CLOSED DUPLICATE of bug 194141
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-06 21:07 EDT by Nicolas Troncoso Carrere
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-06 21:21:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rpm -qa (21.83 KB, application/octet-stream)
2006-06-06 21:07 EDT, Nicolas Troncoso Carrere
no flags Details

  None (edit)
Description Nicolas Troncoso Carrere 2006-06-06 21:07:14 EDT
Description of problem:
It wont update because it need libecal-1.2.so.3, but this lib was replaced by 
/usr/lib/libecal-1.2.so.6 in the last update.

Version-Release number of selected component (if applicable):
---> Package evolution.i386 0:2.6.2-1.fc5.1 set to be updated

How reproducible:
I dont now.. mabe you need a weird package configuration. I'll atach a rpm -qa
out put.

Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:

--> Running transaction check
--> Processing Dependency: libecal-1.2.so.3 for package: evolution-sharp
--> Processing Dependency: libecal-1.2.so.3 for package: gnome-panel
--> Processing Dependency: libecal-1.2.so.3 for package: evolution
--> Finished Dependency Resolution
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-sharp
Error: Missing Dependency: libecal-1.2.so.3 is needed by package gnome-panel
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution

Expected results:
Everything going peachy.

Additional info:
Comment 1 Nicolas Troncoso Carrere 2006-06-06 21:07:14 EDT
Created attachment 130649 [details]
rpm -qa
Comment 2 Nicolas Troncoso Carrere 2006-06-06 21:21:08 EDT

*** This bug has been marked as a duplicate of 194141 ***

Note You need to log in before you can comment on or make changes to this bug.