This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 194302 - Fedora Greek translation mailing list (fedora-trans-el) creation
Fedora Greek translation mailing list (fedora-trans-el) creation
Status: CLOSED RAWHIDE
Product: Fedora Infrastructure
Classification: Retired
Component: other (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-06 21:45 EDT by Dimitris Glezos
Modified: 2007-04-18 13:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-28 10:22:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dimitris Glezos 2006-06-06 21:45:45 EDT
The greek translation team would like to have a mailing list for coordinating
the translation and l10n of fedora (fedora-trans-el).

Currently the translators communicate with private emails, since no such mailing
list exists. As a fedora ambassador for Greece, I believe we need this
infrastructure. Fedora hype is high now, and so is the translation pace.

For start, we could talk about more than translation issues there (eg fonts
issues/bugs, local marketing etc). Later on we will see if something like
fedora-el-list for support and general discussions is needed.

More info on the greek l10n group: 

  http://fedoraproject.org/wiki/L10N/Teams/Greek

-Dim
http://fedoraproject.org/wiki/DimitrisGlezos
Comment 1 Nikos Charonitakis 2006-06-07 04:25:00 EDT
i agree with Dimitris, currently there is too much traffic about fedora
translations in my mailobox, so a mailing list will make things easier to follow.

Nikos Charonitakis
Comment 2 Simos Xenitellis 2006-06-07 07:40:24 EDT
I am looking forward to having this list.
Comment 3 Warren Togami 2006-06-28 10:22:49 EDT
Dimitris now has this list, so this is done.

Note You need to log in before you can comment on or make changes to this bug.