Bug 194304 - HWCERT: Wipro Limited WLGNBC200
HWCERT: Wipro Limited WLGNBC200
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: S. Lele
Red Hat Hardware Certification
N.A.
Wipro Limited
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-07 00:00 EDT by natarajan
Modified: 2007-08-22 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-08 02:43:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
data sheet for WLGNBC200 (72.50 KB, application/msword)
2006-06-07 01:30 EDT, natarajan
no flags Details
Revised data sheet for WLGNBC200 (added PCMCIA card info and additional required model name) (73.00 KB, application/msword )
2006-06-07 04:47 EDT, natarajan
no flags Details

  None (edit)
Description natarajan 2006-06-07 00:00:10 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Wipro Limited
Model:          WLGNBC200
Vendor:         Wipro Limited
Category:       Laptop
Reporter:       ramalingam.natarajan@wipro.com
Kernel Version: kernel-2.6.9-22.EL

File Uploaded:
rhr2-Wipro_Limited-WLGNBC200-Nahant_Update_2_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/f53838b49ec6e96d5d7af5762b8288b3/rhr2-Wipro_Limited-WLGNBC200-Nahant_Update_2_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   NETWORK2
    PASSED   INFO
    PASSED   CDROM
1   FAILED   USB
    PASSED   INFO
    PASSED   AUDIO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
2   PASSED   USB
    PASSED   INFO
Comment 1 natarajan 2006-06-07 01:12:59 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-22.EL

File Uploaded:
rhr2-Wipro_Limited-WLGNBC200-Nahant_Update_2_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/9e1de2befa2a5e3a4bb301642c0b4c1f/rhr2-Wipro_Limited-WLGNBC200-Nahant_Update_2_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   CORE
Comment 2 natarajan 2006-06-07 01:30:59 EDT
Created attachment 130653 [details]
data sheet for WLGNBC200
Comment 3 natarajan 2006-06-07 01:32:58 EDT
Hi,

Uploaded the result for our LAPTOP produtct model :WLGNBC200
kindly validate and update in RH catalog.

let me know if u need any further info.

thanx.
Comment 4 natarajan 2006-06-07 04:36:34 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-22.EL

File Uploaded:
rhr2-Wipro_Limited-WLGNBC200-Nahant_Update_2_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/73f10d008926144d2d35476d99c3851f/rhr2-Wipro_Limited-WLGNBC200-Nahant_Update_2_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   AUDIO
Comment 5 natarajan 2006-06-07 04:39:51 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-22.EL

File Uploaded:
rhr2-Wipro_Limited-WLGNBC200-Nahant_Update_2_results-5.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/c3612a161a613ac86e667c987dc0d429/rhr2-Wipro_Limited-WLGNBC200-Nahant_Update_2_results-5.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   SOCKET
Comment 6 natarajan 2006-06-07 04:47:17 EDT
Created attachment 130661 [details]
Revised data sheet for WLGNBC200 (added  PCMCIA card info and additional required  model name)

Hi,
As needed, uploaded both audio and socket test result 
too uploaded revised data sheet.
Required additional model name mentioned data sheet-kindly extend the model
name as listed in data sheet and display in catalog.
Comment 7 natarajan 2006-06-07 10:40:29 EDT
Dear Lipika,

 

Since we get another model (tender order has been changed) to replace this  
model (WLGBC200) – we have to do certification for that model only – so kindly 
hold this certification review and don’t proceed further – we will upload 
result for new model soon.

 

Sorry for inconvenience caused and will be taken care in future.

Comment 8 Lipika Pal 2006-06-08 02:36:07 EDT
Kindly close this submission.
Comment 9 S. Lele 2006-06-08 02:41:46 EDT
As per comment#8, this request will be closed.

Note You need to log in before you can comment on or make changes to this bug.