Bug 194312 - Yelp does not show man pages
Summary: Yelp does not show man pages
Status: CLOSED DUPLICATE of bug 185319
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-07 07:33 UTC by Igor Jagec
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 18:45:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Igor Jagec 2006-06-07 07:33:05 UTC
Description of problem:

Yelp does not show man pages at all.

Version-Release number of selected component (if applicable):

yelp-2.14.2-1

How reproducible:

Every time.
  
Actual results:

Could not load document
The Uniform Resource Identifier âman:gedit              
(rpm)â is invalid or does not point to an actual file.

Expected results:

To show man pages

Comment 1 Ilya Ryabinkin 2006-08-17 05:52:16 UTC
Let me add a few details. This bug can be repoduced, it one tries to locate man
page using "Search" line. For instance, search for "i810" returnes a single
referency to the man page of 'i810'
But if I click to the found hyperlink, a an error message pops up:
Could not load document
The Uniform Resource Identifier âman:i810              
(4)â is invalid or does not point to an actual file.

At the same time, command line yelp man:i810 works and displays requested man page.



Comment 2 Matthew Barnes 2006-08-23 18:45:01 UTC

*** This bug has been marked as a duplicate of 185319 ***


Note You need to log in before you can comment on or make changes to this bug.