Bug 194347 - [regression] vesa driver scrolls slowly on ATI Radeon 9200SE
[regression] vesa driver scrolls slowly on ATI Radeon 9200SE
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-vesa (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-07 09:53 EDT by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 17:25:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-06-07 09:53:08 EDT
+++ This bug was initially created as a clone of Bug #194043 +++

+++ This bug was initially created as a clone of Bug #186442 +++

Description of problem:
After bug 186442 was fixed, I was able to start X with vesa mode (ATI Radeon
9200SE, running with vesa driver because of bug 181736).  

scrolling of a full-screen 1024x768 firefox are significant slower than before.
 It might be related wiht the kernel freezes tracked in bug 194043, and perhaps
even with the X crashes in bug 186442.  

Reverting to the following packages gets me fast scrolling and stability back:
xorg-x11-server-Xorg-1.0.1-9.x86_64.rpm
xorg-x11-drv-vesa-1.0.1.3-1.2.x86_64.rpm
xorg-x11-drv-keyboard-1.0.1.3-1.2.x86_64.rpm
xorg-x11-drv-mouse-1.0.4-1.x86_64.rpm

This is on x86_64, if it makes any difference.

Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.1.0-2
xorg-x11-drv-vesa-1.2.0-1
xorg-x11-drv-keyboard-1.1.0-1
xorg-x11-drv-mouse-1.1.0-2

How reproducible:
Every time

Steps to Reproduce:
1.Upgrade to current rawhide
2.Restart X using the vesa driver

Actual results:
X starts fine, but scrolling graphical content on firefox is much slower than
before, and often gets the box to freeze.

Expected results:
Fast scrolling, no freezes.

Additional info:
bug 194043 has X logs of working and broken sessions

I forgot to mention the box is an SMP box, maybe it makes a difference.
Comment 1 Adam Jackson 2006-09-20 17:25:25 EDT
Should be fixed as of xorg-x11-drv-vesa 1.2.1-3.

Note You need to log in before you can comment on or make changes to this bug.