Bug 194418 - initscripts fails to initialize bridge interfaces in FC5
initscripts fails to initialize bridge interfaces in FC5
Status: CLOSED DUPLICATE of bug 187100
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-07 18:02 EDT by Rolf Fokkens
Modified: 2014-03-16 23:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-08 21:40:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fixes the bridige initialization in FC5 (1.56 KB, patch)
2006-06-07 18:02 EDT, Rolf Fokkens
no flags Details | Diff

  None (edit)
Description Rolf Fokkens 2006-06-07 18:02:17 EDT
Description of problem: Using bridge interfaces based on
/etc/sysconfig/network-scripts/ifcfg-br0 no longer works in FC5. The result is
this message:
Device br0 does not seem to be present, delaying initialization.

Version-Release number of selected component (if applicable): initscripts-8.31.1-1

How reproducible: Fully

Steps to Reproduce:
1. Create a script ifcfg-br0:
   DEVICE=br0
   TYPE=Bridge
   ONBOOT=yes
   BOOTPROTO=static
2. Do "service network restart"
  
Actual results: Device br0 does not seem to be present, delaying initialization.

Expected results: [OK]

Additional info: Attached patch solves the problem
Comment 1 Rolf Fokkens 2006-06-07 18:02:17 EDT
Created attachment 130712 [details]
Fixes the bridige initialization in FC5
Comment 2 Miloslav Trmač 2006-07-08 21:40:24 EDT
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 187100 ***

Note You need to log in before you can comment on or make changes to this bug.