Bug 194427 - gnome-session.2.14.2 "log out user" menu item does not log out on first try
gnome-session.2.14.2 "log out user" menu item does not log out on first try
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-07 19:25 EDT by Walter Neumann
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-08 12:27:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Walter Neumann 2006-06-07 19:25:48 EDT
Description of problem: "Log out user" gives "your session has been saved" but
does not log out on first try (since 2.14.1 to 2.14.2 upgrade)


Version-Release number of selected component (if applicable):
gnome-session-2.14.2-1.i386

How reproducible: Always


Steps to Reproduce:
1. Log in to gnome
2. select "log out user" from system menu
3. 
  
Actual results:
The first time one does this one gets a box "your session has been saved" and
one is not logged out. Second attempt logs out.
Moreover, session is saved in some random state that often includes the
gnome-sessions-properties box. This is regardless of whether the "Automatically
save changes to sessions" checkbox is ticked.


Expected results: One is logged out and ones session is saved or not saved
depending on preference.


Additional info:
This is since the recent fedora core update of various gnome tools from 2.14.1
to 2.14.2.
Comment 1 Walter Neumann 2006-06-08 12:27:28 EDT
Not a gnome-session bug. The problems only happen if skype is running on logout,
so it is a skype bug. It was coincidence that I started using skype on the
machine in question at the time gnome-session was updated.

Note You need to log in before you can comment on or make changes to this bug.