Bug 194466 - wrong incoherent-subsys
wrong incoherent-subsys
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rpmlint (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-08 07:58 EDT by Patrice Dumas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.77-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-30 05:26:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2006-06-08 07:58:42 EDT
Description of problem:
for fcron rpmlint issues the following error which seems to be
bogus since the file is called fcron just like the package:

E: fcron incoherent-subsys /etc/rc.d/init.d/fcron ;

I can trim down the package if you prefer.

Version-Release number of selected component (if applicable):

rpmlint-0.76-1.fc5

How reproducible:

always

Steps to Reproduce:
1. rebuild
http://linuxelectronique.free.fr/download/fedora/5/SRPMS/fcron-3.0.1-8.src.rpm
2. rpmlint fcron-3.0.1-8.i386.rpm
3. look at the last rpmlint error
  
Actual results:
 a bogus error.

Expected results:


Additional info:
Comment 1 Ville Skyttä 2006-06-08 11:54:45 EDT
Fixed upstream, will be in the next rpmlint package revision.
http://rpmlint.zarb.org/cgi-bin/trac.cgi/changeset/1194
Comment 2 Ville Skyttä 2006-06-30 05:26:53 EDT
Fixed in 0.77-1

Note You need to log in before you can comment on or make changes to this bug.