Bug 194501 - current php binary rpm obsoletes the php-common rpm
current php binary rpm obsoletes the php-common rpm
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-08 11:26 EDT by Florian La Roche
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-18 13:41:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2006-06-08 11:26:25 EDT
Description of problem:

Current rpm in FC-devel has an Obsolete: for php-openssl in the main package,
but the Provides is in the php-common subpackage.

Either move the Provides: or move the Obsoletes: into the same sub-rpm.

regards,

Florian La Roche





Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Florian La Roche 2006-06-18 13:41:13 EDT
fixed in devel, I think this one stayed open due to bugzilla db issues,
closing this now

Note You need to log in before you can comment on or make changes to this bug.