Bug 194590 - php Provides and Obsoletes mod_php
Summary: php Provides and Obsoletes mod_php
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: php   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-14 09:05 UTC by Tim Jackson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-24 11:54:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Jackson 2006-06-14 09:05:04 UTC
Description of problem:
Thanks to the fix for bug #187891, recent php packages now Provide mod_php.
However there is also an old Obsoletes: mod_php in there that should probably
go, not least because if & when mod_php is split back out to a separate package,
this Obsoletes will probably get forgotten and cause pain :)

Version-Release number of selected component (if applicable): php-5.1.4-8

Comment 1 Joe Orton 2006-10-24 11:54:56 UTC
Thanks for the report, fixed in the -5.1.6 update:

http://www.redhat.com/archives/fedora-package-announce/2006-October/msg00028.html




Note You need to log in before you can comment on or make changes to this bug.