Bug 194603 - [hindi] Indic character can't be displayed properly in the terminal
[hindi] Indic character can't be displayed properly in the terminal
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: vte (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-14 07:57 EDT by Satyabrata Maitra
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-10 00:32:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satyabrata Maitra 2006-06-14 07:57:37 EDT
Description of problem:
Rendering of characters is not proper in rhgb (console), shows after click on
"Show Details".

Version-Release number of selected component (if applicable):
rhgb-0.16.3-3.

How reproducible:
Always

Steps to Reproduce:
1. Start Machine with Graphical boot.
2. Wait for one Progress Bar appear on the screen.
3. Click on "More Details.
4. Observe all the lines scrolling up.
5. Verify all tranalation strings are properly Translated and rendered.
  
Actual results:
Rendering is not okey in the console.

Expected results:
All the characters should rendered properly.

Additional info:
Comment 1 Akira TAGOH 2006-08-28 03:04:19 EDT
reassigning to vte. vte may needs to support pango or similar?
Comment 2 Behdad Esfahbod 2006-08-28 18:36:03 EDT
This is not going to work.  We don't support complex scripts in vte, and there's
no current plan to do so.
Comment 3 Leon Ho 2006-10-10 00:32:12 EDT
Not a bug, but it should be a feature implementation in the future. Closing as
NOTABUG first.

Note You need to log in before you can comment on or make changes to this bug.