Bug 19491 - Failed Install
Summary: Failed Install
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 19490 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-20 21:35 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 15:51:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debug output from failed loader. (679 bytes, text/plain)
2000-10-20 21:37 UTC, Need Real Name
no flags Details

Description Need Real Name 2000-10-20 21:35:48 UTC
Failed to complete install

this is the debug output

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1619, in 
doInstall
    self.createCdrom()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1189, in 
createCdrom
    os.symlink(device, self.instPath + "/dev/" + cdname)
OSError: [Errno 5] Input/output error

Local variables in innermost frame:
device: hdc
list: ['hdc', 'hdd']
self: <todo.ToDo instance at 84a14f0>
cdname: cdrom
count: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Need Real Name 2000-10-20 21:37:16 UTC
Created attachment 4487 [details]
debug output from failed loader.

Comment 2 Daniel Roesen 2000-10-21 11:37:24 UTC
*** Bug 19490 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2000-10-27 22:07:07 UTC
Seems related to bug 18403.

Could you give us information on your system, as well as the steps you took to
get to this point?

Comment 4 Michael Fulbright 2000-11-15 16:34:33 UTC
In particular, was sizes did you give the different Linux filesystems?

Comment 5 Michael Fulbright 2000-12-04 15:51:08 UTC
Please reopen this report if you continue to have problems.


Note You need to log in before you can comment on or make changes to this bug.