Bug 195028 - Lost connection to Evolution Exchange backend process
Lost connection to Evolution Exchange backend process
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution-connector (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-14 10:14 EDT by Maxwell Bottiger
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version: 2.6.3-1.fc5.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-02 08:42:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxwell Bottiger 2006-06-14 10:14:42 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Launch evolution 2.6.2
2. Connect to exchange server
3. 
  
Actual results:
Evolution's connector sits for a very long time waiting to display folder
information for my exhcnage server.  I looked though the debug log and it
appears to be traversing all the public folders as well as my personal folders.
 However, that information never gets displayed.

Expected results:
The folder tree for my exchange server.  This was working with the same settings
before upgrading to Fedora 5

Additional info:
When I first upgaraded I had the problem reported in bug 194174 but I have
updated my system and now have this new issue.

Once the error message about losing the backend connection appears,
/usr/libexec/evolution/2.6/evolution-exchange-storage eats up 100% of my cpu
until I shut down evolution.
Comment 1 Matthew Barnes 2007-01-01 23:06:32 EST
Apologies for taking so long to respond.

Is this problem still present in Fedora Core 6?
Comment 2 Maxwell Bottiger 2007-01-02 08:42:57 EST
No, it looks like this has been fixed in Fedora 6 and in Fedora 5.

Note You need to log in before you can comment on or make changes to this bug.