Description of problem:
FC5 has the following core package - python-docs-2.4.2-1.1.noarch.rpm
If this was installed then the latest update to python-2.4.3-4.FC5
is refused because 'python-docs' explicitely requires python-2.4.2.
Or, if you prefer, after python update 'yum install python-docs'
If 'python-docs' indeed does not need a new version then maybe
an explicit 'Provide: python-2.4.2' in new packages would be good
enough? OTOH maybe 'python-docs' requirements do not need to be
down to a minor version specific?
Version-Release number of selected component (if applicable):
Updated python-docs are available.