Bug 195285 - Flash Player 64bit Plugin Support [NEEDINFO]
Flash Player 64bit Plugin Support
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: flash-plugin (Show other bugs)
5.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
Desktop QE
: Reopened
: 567757 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-14 13:46 EDT by Warren Togami
Modified: 2014-06-02 09:20 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:20:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (wtogami)


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2006-06-14 13:46:28 EDT
It is very important to the desktop team to support the x86_64 browser with a
native 64bit plugin.
Comment 1 David Woodhouse 2006-06-27 17:12:27 EDT
PowerPC support would also be useful.
Comment 2 Emmy Huang 2006-07-18 13:40:07 EDT
Request noted.

We are not planning to support 64-bit in the beta or initial Linux release of 
Flash Player 9.

Emmy
Product Manager, Flash Player
Comment 3 Warren Togami 2006-09-24 01:02:05 EDT
Removing this request from the FLASH bug tracker until the release of Flash
Player 9.  It is reasonable at this point to allow Adobe to focus on getting
everything working properly on i386 first.
Comment 4 Daniel Riek 2008-10-24 19:09:54 EDT
Due to the lack of upstream support for 64 bit in flash, this is not going to be addressed in RHEL4.
Comment 5 RHEL Product and Program Management 2008-10-24 19:21:58 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request.
Comment 6 Warren Togami 2008-10-25 09:07:28 EDT
Reopening against RHEL5.  Flash 10 and higher no longer supports RHEL4.
Comment 7 Martin Stransky 2011-10-20 11:31:39 EDT
*** Bug 567757 has been marked as a duplicate of this bug. ***
Comment 9 Oliver Haessler 2013-02-08 04:33:29 EST
Hi everyone,

is there any movement in this request, as we are now at flash 11, and still only have 32bit available. What is needed to get the 64bit flash plugin?

Thanks for the feedback,

Oliver
Comment 10 RHEL Product and Program Management 2014-03-07 07:51:03 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 11 RHEL Product and Program Management 2014-06-02 09:20:44 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.